Upstream cloud provider has DNS issues
Incident Report for samedi
Resolved
This incident has been resolved
Posted Nov 17, 2023 - 12:23 CET
Identified
We are currently affected by a DNS problem on our cloud provider. This affects the download of our samedi-app, e-mail dispatching, forms and attachments. The cloud provider is working on it.
Posted Nov 17, 2023 - 11:37 CET
This incident affected: samedi for Professionals (app.samedi.de) and samedi for Patients and Booking API (https://patient.samedi.de).